Remote Support 19.1.8 Release Notes

October 15, 2019

Requirements:

  • This version of Remote Support has been certified for physical BeyondTrust Appliances, virtual BeyondTrust Appliances, and cloud deployment models.
  • RS 19.1.8 requires Base software Base 5.4.0/5.5.0.

New Features

  • Support for macOS 10.15 Catalina.

Issues Resolved:

  • Fixed the inability to rotate credentials using UPN logon suffix with the Vault module.
  • Now Support Buttons can be deployed in Window login screen.
  • Fixed the inability to deploy Jump Clients in older Linux distros.
  • Fixed a vPro Client crash issue.

Notes: