October 13, 2020

Requirements:

Note: The executable version of the client package includes all necessary prerequisites (excluding .NET Framework 4.0) and automatically installs them as necessary. If you use the MSI or ZIP package, you must manually install any necessary prerequisites.

Important: If you use the "Uninstaller" application type with a Privilege Management for Windows Client and Policy Editor prior to the 5.7.x release, backup policies before any upgrade and ensure ALL clients are upgraded to 5.7 before upgrading the Policy Editor. For more information, please see Privilege Management for Windows 5.7.x - Granular uninstall feature.

New Features and Enhancements:

Issues Resolved:

Compatibility:

Supported Operating Systems:

For information about Supported Operating Systems, please see Privilege Management for Windows and Mac: Supported Versions and Operating System Compatibility.