Privileged Identity - ECM Plugin 19.1.1 Release Notes

April 16, 2019

New Feature and Enhancements:

  • Updated product names and branding within the plugin.
  • Grant users permission to access certain credentials for injection without the need to grant them Recover Password permissions.

Notes:

  • Requires ECM 1.2.4.
  • Compatible with Privileged Remote Access 18.3.3 and Remote Support 19.1.1.
  • Compatible with Privileged Identity 5.5.4.1+.