Privilege Management for Mac 5.7 SR2 Release Notes

December 17, 2020

Issues Resolved:

  • Resolved a bug that could cause Application Control to Fail.
  • Resolved an issue in which user was constantly prompted for Challenge Response code.
  • Resolved an issue in which program paths would incorrectly change the size of the message box.

Compatibility:

  • Privilege Management Policy Editor 5.6
  • Privilege Management ePO Extension 5.7
  • Privilege Management Console Adapter 2.4+
  • BeyondInsight Adapter 5.6

If you have a business requirement to downgrade the Mac client, please first uninstall the currently installed version.

Supported Operating Systems:

  • macOS 11.0 Big Sur
  • macOS 10.15 Catalina
  • macOS 10.14 Mojave