Overview

PSRUN is an API client designed to allow the execution of BeyondInsight and Password Safe API calls, optionally sending a set of environmental factors to the server to verify the client’s identity.

Supported Platforms

The following platforms are supported:

  • Windows 10 and higher
  • Linux 64-bit (Red Hat and Debian variants)
  • AIX 5.2 and higher
  • HPUX ia64
  • Solaris

Prerequisites

Windows:

Linux:

  • glibc-2.3.4 RPM for i686