Vereisten voor Privileged Web-toegangsconsole

 

 

Om Privileged Web-toegangsconsole op uw systeem uit te voeren, moet uw BeyondTrust Box softwareversie 15.3 of een latere versie draaien. De Privileged Web-toegangsconsole wordt op de volgende platformen en browsers ondersteund:

Platformen

  • Windows
  • Macintosh
  • Linux

Browsers

  • Chrome 46+
  • Firefox 42+
  • Internet Explorer 11+
  • Safari 8+
  • Windows Edge

 

Uw BeyondTrust Box moet over een geldig SSL-certificaat beschikken dat door een certificaat-autoriteit is ondertekend. Neem contact op met BeyondTrust technische ondersteuning nadat u een door een CA ondertekend SSL-certificaat op uw BeyondTrust Box hebt toegepast. Uw klantendiensttechnicus stelt dan een nieuw softwarepakket samen waarin uw SSL-certificaat is geïntegreerd. Als de bijgewerkte software op uw BeyondTrust Box is geïnstalleerd, dan kunt u de BeyondTrust toegangsconsole op uw apparaat uitvoeren om vanaf vrijwel elke willekeurige plaats toegang tot eindpunten te krijgen.