Privilege Management Console 2.4 SR2 Release Notes

October 20, 2020

New Features and Enhancements:

  • The Windows Adapter can now be run under Windows FIPS Compliance mode.

The above feature applies only to the Windows PMC Adapter.

  • Removed underscore restrictions on computer hostnames.
  • Integrated Privilege Management Reporting 5.7.

Issues Resolved:

  • Resolved issue where the Privilege Management Client version was not accurately reported in PMC.
  • Resolved issue where the Privilege Management Adapter version was not accurately reported in PMC.
  • Resolved issue where changing the hostname of a computer was not reflected in PMC on the next adapter check-in.

The above issues resolved apply only to the Windows PMC Adapter.

Compatibility:

  • Recommended: 2.4.61000
  • 2.4.44585
  • 2.4.60667
  • 2.2 GA
  • 2.1 GA

The Windows PMC Adapter requires .NET Framework 4.6.2 or later.

Windows PMC Adapter version 2.4.61000 is required to leverage the latest features, enhancements, and issues resolved.

  • Recommended: 2.4.74915

macOS PMC Adapter version 2.4.74915 is required to leverage the latest features, enhancements, and issues resolved.

  • Recommended: 5.7 (all versions)
  • 5.6 (all versions)
  • 5.5 (all versions)
  • 5.4 (all versions)
  • 5.3 (all versions)
  • 5.2 (all versions)
  • 5.1 (all versions)
  • 5.0 (all versions)
  • Recommended: 5.7 (all versions)
  • 5.6 (all versions)
  • 5.5 (all versions)
  • 5.4 (all versions)
  • 5.2 (all versions)

Recommended: 5.7 SR1 GA

  • Microsoft Internet Explorer
  • Google Chrome
  • Apple Safari
  • Mozilla Firefox