Privileged Web Access Console Requirements

To run the privileged web access console on your system, your B Series Appliance must be running software version 15.3 or higher. The privileged web access console is supported on the following platforms and browsers:

Platforms

  • Windows
  • Macintosh
  • Linux

Browsers

  • Chrome 46+
  • Firefox 42+
  • Internet Explorer 11+
  • Safari 8+
  • Windows Edge

 

Your B Series Appliance must be equipped with a valid SSL certificate signed by a certificate authority. BeyondTrust does not support using self-signed certificates for the Android access console. Once you have applied a CA-signed SSL certificate to your B Series Appliance, contact BeyondTrust Technical Support. Your support representative will create a new software build that integrates your SSL certificate. With this updated build installed on your B Series Appliance, you can run the BeyondTrust access console on your device to access your endpoints from virtually anywhere.